All systems operational

Sporadic errors possible in the Dooinwell app

Resolved
Degraded performance
Started about 1 year ago Lasted 1 day

Affected

Dooinwell App
Updates
  • Resolved
    Resolved

    Performance is now back to normal after the roll-out of the updated app.

  • Identified
    Identified

    The updated Dooinwell app is now available on the App Store (version 1.3.4).

  • Monitoring
    Monitoring

    Following investigation of degraded performance we observed yesterday around 7 AM EST, we identified the root cause in our latest Dooinwell App update (version 1.3.3). Users running this app may continue to see sporadic errors, but can still make use of the app. We'll make a fixed app available (version 1.3.4) in a few hours on the App Store. Once it becomes available, update will occur automatically for most users over the next 2 days, or can be performed manually at any time. We'll post an update on this status page when the app is being made available on the App Store.