All systems operational

Infrastructure Issue

Resolved
Degraded performance
Started over 1 year ago Lasted 21 minutes

Affected

Dooinwell App
Dooinwell Link App
Updates
  • Resolved
    Resolved

    The situation is now back to normal. Latency issues occurred between 7:00 AM and 7:06 AM Eastern time.

  • Monitoring
    Monitoring

    ~7 AM Eastern Time - We started observing unusual latency on part of our cloud infrastructure. While service remains operational, it can result in sporadic latency and errors in our apps. We're monitoring the situation.